Welcome!

This community is for professionals and enthusiasts of our products and services.
Share and discuss the best content and new marketing ideas, build your professional profile and become a better marketer together.

Enter a Nickname which will be shown in the Chat. CLICK HERE
0

0
Alain Gressly
On 8/1/22, 6:15 AM

Hi... not nice, not nice.... I have 3pcs SGC over years now in the company, I had some issue with the connection exact how you describe mostly after a power-failure loosing the router for a while. But I have never sense to come to a complete stop, therefor it is hard to understand what exactly happens. Other clients suffered from a damaged SD card the computer could not write anymore and they needed a new card and Image. I will discuss this issue with the Engineers as soon they return from the holidays and come back to you. (with image I can help during the holiday alain.gressly[ad]g-systems[dot]eu)

Did you meanwhile managed to bring it to work again

  • Flag

Hi, yes, just reboot the SGC at this point (remove the battery and disconnect from power, then plug in the battery and reconnect to power). The SGC will boot up as if nothing is happening, but from the graphs it is clear that the lights were working(they were running when they should have been off for 2 hours) and the fans(according to the graph they seem to have switched on at a set interval of once an hour for 5 minutes), unfortunately the sockets on the other side were not working at all (besides watering, CO2, etc).

The time on the SGC was a couple of hours back (maybe that's why the lights continued to run).

Note that the house had no power outage and the WiFi is taken care of by updated Mikrotik routers. SGC has its own WiFi transmitter 1 meter away from its receiver. Here I want to point out that for a while after SGC reboot I also have nice pings in local network up to 1ms, but once SGC boots up fully (can be contacted via web interface) there are pings 1-100ms in local network (weird). Anything else connected to this WiFi network for SGC pings within 1-2ms

I thought of setting up and plugging the watering into one of the light sockets for extra security, which always seems to work in this crazy mode (I don't know about the timing though, I'm guessing it runs, even if a few hours delayed. The SGC is now monitored by the Netwatch function in the Mikrotik router, which sends me a message when it fails.

The whole SGC thing is so weird. For example, I set the connection to the WiFi transmitter to static, set the IP addresses, enter the SSiD and password, wait, refresh the page, and the network settings are still ticked dynamic address?! , moreover, just to confuse you, the boxes above have a completely different SSiD and I guess password (I don't mean the scrolling menu at the very top - of course there is a completely different SSiD there too) - well, as I say, it's all very strange and it doesn't inspire much confidence, but it works more reliably on WiFi than on LAN (where it crashed into this crazy mode even every other day).

I'm thinking of buying a 2nd SGC unit (400V) in the near future just to be sure, maybe I'm just unlucky and there's a component in this one that's bad. By the way, the problem with the faulty FW, because I updated to 1.2 right after the purchase and the SGC stopped working normally, only after manually uploading the file from Evegeni was it possible to use the SGC.

So please try to put your heads together and maybe you will figure something out after the holiday. I am willing to buy another SGC if it works reliably and this error does not occur.

Have a nice holiday

Translated with www.DeepL.com/Translator (free version)

BigMig on 8/1/22, 10:59 AM

Hi

I'm not so deep inside the matter I'm not a programmer. only about the half of our clients managed the SGC in a satisfying way, which forced me to re-think the whole project. We swap the SGC to a Raspberry-PI newer generation microcomputer after we faced this issues with the WIFI on an almost 10years old microcomputer. The results after doing some reprogramming on the WIFI are very convincing easy and fast connecting. Due the economic crises I was not able to continue with all the programmers so I have a very reduced capacity. Whatever I have seen until now I just recommend to wait for the SGC version2. I expect this device for this autumn if we not not facing the Raspberry shortage problem we have ordered devices almost 1year ago. (There will be some free device for testing to give away).

Whatever if you can not deal now with the current version I suggest to use a new SDcard 32GB class10 with a new image. (for this contact me on my email above).

Alain

G-Systems Engineering Ltd., Alain Gressly on 8/2/22, 10:22 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

If there is any function related to the indoor growing you can not program... we will do it for you and we will do it for free!

Question tools

3 follower(s)

Stats

Asked: 7/30/22, 11:33 AM
Seen: 278 times
Last updated: 8/1/22, 10:58 AM